Appareils compatibles

Est-ce que mon appareil est compatible?

La façon la plus simple de savoir si votre appareil fonctionne vraisemblablement avec Cozmo est de télécharger l'application Cozmo dans l'App Store d'Apple, le Google Play Store ou l'Amazon Appstore.

Si votre appareil ne peut pas trouver et télécharger l'application Cozmo, cela peut signifier que votre appareil ne supporte pas l'application Cozmo.

Pour plus d'informations, veuillez lire l'article suivant.

DISPOSITIFS TESTÉS qui fonctionnent avec COZMO

Tous nos appareils de test utilisent au moins iOS 9.3.5, Android 5 (Lollipop) ou Fire OS 5.3.1.0.

AMAZON*

  • Kindle Fire HD 8 (6th Generation)
  • Kindle Fire HD 10 (5th Generation)
  • Kindle Fire HD 8 (5th Generation)

APPLE

  • iPhone Xª
  • iPhone 8
  • iPhone 8 plus
  • iPhone 7
  • iPhone 7 plus
  • iPhone SE
  • iPhone 6s
  • iPhone 6
  • iPhone 6 plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro 12.9”
  • iPad Pro 10.5"
  • iPad Pro 9.7”
  • iPad 4
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPod Touch (6th Generation)
  • iPod Touch (5th Generation)

GOOGLE

  • Pixel 2
  • Pixel 2 XL
  • Pixel C
  • Pixel
  • Pixel XL
  • Nexus 5X
  • Nexus 6P
  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G6
  • LG G5
  • LG G4
  • LG G3

ONEPLUS*

  • OnePlus 2

SAMSUNG*

  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7
  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5
  • Galaxy Note 10.1 (2014 Edition)
  • Galaxy Note 5
  • Galaxy Note 4
  • Galaxy Tab S3 (2017)

Configurations minimales requises pour COZMO

Software

  • iOS 9
  • Android 4.4 (Kit Kat) †
  • Fire OS 4 (Android 4.4.2)

ª Notre application n'est pas optimisée pour l'écran de l'iPhone X.

† Alors qu'Android 4.4 (Kit Kat) est la version minimale requise pour l'application Cozmo, merci de noter que le fonctionnement de Code Lab nécessite Android 5.0 (Lollipop) ou une version ultérieure.

* Important: Certains modèles proposés par les fabricants présentent des variantes (ex. Samsung Galaxy S4 Mini) qui ne sont pas compatibles avec les produits Anki.

Attention, en raison du nombre important de modèles, de variantes et de normes de fabrication des appareils disponibles, Anki ne peut pas pour autant assurer la compatibilité des appareils que nous testons régulièrement en interne.

La liste des périphériques compatibles ou testés peut changer à tout moment et sans préavis.